updagrade-icon
Ascertia is aware of the recently disclosed Apache Log4j2 vulnerability (CVE-2021-44228 and CVE-2021-450046).
We are actively monitoring this issue and are working to patch any Ascertia ADSS Server services that either use the vulnerable component or provide it to customers. SigningHub is unaffected by this issue. For more information please review CVE-2021-45046 and the Apache Log4j 2. Updates will be posted as additional information becomes available.

This website uses cookies to ensure you get the best experience on our website. Learn more

I AGREE